Making Money with Android

Birthdays from contacts don't show up in S-planer (Samsung J5)!

Searched the web for ages for a solution, then found it on my own.

I don’t sync with google but keep everything within my device. Also I don’t want the google calendar on my device. So all advice including syncing were useless for me.
Then I exported contacts to SD-card and reimported them => to the device. This solved the problem and S-planer suddenly showed all birthdays as expected.uc browser shareit appvn

I had no issues with it before the update then after I upgraded it stopped.

So I figured out a workaround which is a pain in the *** but it works

Here’s what I did

  1. Edit the contact
  2. Uncheck the set year option
  3. Hit Set
  4. Save the contact

And now it should save in your calendar. You can go back add the year in afterward and it will still be in your calendar.

Having a year of birth for some reason causes this glitch
https://www.androidfreewares.com/

Hope you have the solution
https://www.neeapps.com/

Reset your phone. That maybe work https://www.mozzec.com/

Did not find the solution
XAPK

Just Update the software
Hago

[QUOTE=androidfreewares;262229]Just Update the software

is a big problem?

above deals still valid?
Flipaclip

Update the software
Among us

Simply reset your phone. If you faced same issue after reset so download any reminder app from google play store… Top Follow apk

Thank you for the info.
सट्टा मटका
SETKA MATKA