Tried to answer two times in "Flow" is now trademarked - thread

Hello,

I tried to answer in the topic - “Flow” is now trademarked -, it says my answer has to get approved by a moderator first, why is that?

This is what I tried to say:

I also have a flow game and received the same e-mail, but it looks like it is still on google play. When you select language English (US) in settings I assume you get into the US playstore.

The e-mail adress was: [email protected]

Is this valid? According to someone in this thread http://forums.makingmoneywithandroid.com/advertising-networks/2574-what-does-mean-google-play.html the e-mail adress they use for removal is this: [email protected]

Also when I searched this e-mail adress I came upon someone who says that it was fake. But I don’t know it might very well be real, but why are all the flow games still online, does it take a while to shut them down?

Hi celaeno@,

This was the spam filter being over-zealous. I’ve now approved one of your posts, and removed the duplicates. You shouldn’t have this issue again :slight_smile:

Let me know if you need anything else!

Cheers,
David

Oke thanks!