Is Airpush broken?

My yesterday’s earnings in airpush is more than $100 when I see it yesterday,but It is zero now and the cpm is also zero,Someone has the same experience?

Happened with me too… CPM almost 0 yesterday… but today it seems ok…

Guess they are having some problmes…
wonder if they will realese new sdk… :slight_smile:

Now they don’t send icon ads,so my icon ads earning is zero …

Yup. Im my case they are 0 to.
but still, just to be safe, i will remove all ads from my applications… and get them back, when im for sure that google has no problem with them.

They fixed it… 8/23 CPM is ok… \0

What about new SDK? :slight_smile:

I have a feeling, that they will have major drop in apps soon…

Yes,they have fixed it!

And about sdk? :slight_smile: no words?

No word yet, 5 days to deadline. Its crazy but somehow i am still clinging on last minutes hopes. Something must surely be wrong. Maybe we are enjoying the last $$ from Airpush?:stuck_out_tongue:

I think so too. But dont forget you have to update apps before 30th, not 31st!

Notification ads seem to be compliant as it doesn’t need an EULA (I suppose) and they identify the apps. However, I disabled icon ads for all my apps.

Leadbolt has an opt-in dialog for notification ads too. In fact the same dialog is used in both icon and notification ads.

I finally sought clarification from airpush support staff and this is what the support staff replied:


Thank you for contacting Airpush Support.

Regarding new sdk we have the new sdk ready and we are conducting few tests before it is available for release. We will notify all our users regarding the same.

Please revert to us if you have any further issues and we would be glad to assist you. Our customer service is open 24/7 and will attempt to resolve the issues as soon as possible.

Best Regards,
Airpush Support Team.

I replied to the email trying to explain to them that we do not have enough time for this but they didn’t give me any reasonable response. So, most of us are really in a dilemma, some tough decisions have to be made in the next few days.

Thanks for your patience, our SDK 5.0 will be released TODAY.
Instructions will be emailed to our developers shortly.

ok. :slight_smile:
ps: is it good? :slight_smile:

I’ve got a weird problem with the new SDK. After replacing the old version and configuring the new version in one of my apps I got the error: Package has no certificates at entry res/drawable/icon.png

When I removed the jar and all configurations the problem is gone. I tried to let only the new jar with no configurations and the error was back.

Anyone can help? Or it is a bug?


Commented by You, 8 secon

I am still playing around with the SDK and i haven’t found any bugs. It seems to be smooth and i like the new SDK features. I. Did you import and run the sample airTest app that comes with the SDK? I just copied and pasted the new Jar file to the libs folder and deleted the old one. Everything seems fine.

I found the problem. It had to do with windows defender. Due to the new SDK, eclipse had to write some files in some protected paths. I disabled Windows Defender and the compilation worked.

The app test didn’t had the problem. Only my jar file generated by airpush.