android eclipse question

Why do i get this error when i setup my project it tell me it not import android.support.v7.app.ActionBar;
And do i have to worry about this error and how do i fix it?I bait lost on this error.

just fix it:D